What Cisco VPN Client will work on Opensuse10.3?

Did you notice the theme here as of late? Can you tell I’m gradually going through all kinds of software installs on my new Opensuse10.3 laptop? Are you noticing that nothing I try to re-install from Opensuse10.2 seems to work on 10.3?

Here’s another example: The Cisco VPN client. I’ve been using version 4.8.00.0490-k9 on the last few Opensuse versions, but it won’t work on 10.3.

Fortunately, Cisco just updated the client to version 4.8.01.0640-k9 a month or two ago, and guess what? It compiles! Serendipity!

(Just for reference, my kernel is currently 2.6.22.9-0.4-default at the time of this writing.)

Leave a Comment

Your email address will not be published.